##// END OF EJS Templates
packaging: Improve name of bower components derivation...
packaging: Improve name of bower components derivation - Include the version, so that it can easier be related based on the name in the nix store. - Avoid appending bower-components since this part is already added as a prefix by the machinery.

File last commit:

r707:2513b44c default
r724:10b241b0 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}