##// END OF EJS Templates
files: don't load the file if it is over the size limit since it...
files: don't load the file if it is over the size limit since it won't be displayed anyway - increases speed of loading the page when a file is too big

File last commit:

r707:2513b44c default
r1029:518666ba default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}