##// END OF EJS Templates
elasticsearch: replace "filtered" with "bool" clause
elasticsearch: replace "filtered" with "bool" clause

File last commit:

r59:4e7741e3
r156:ba532c17
Show More
default.nix
15 lines | 361 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}