##// END OF EJS Templates
dashboard: main page grids async load....
dashboard: main page grids async load. - in some cases when super-admins or all repos in root loading main page could take minutes because we loaded whole dataset. - this change make the loading limited to first page of data. Rest is loaded via DB pagination - In many cases this is major speed-up for showing 1st page fast.

File last commit:

r3449:7c3af07c default
r4148:021b2cd2 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}