##// END OF EJS Templates
tests: Add test to check PR page when target reference is missing....
tests: Add test to check PR page when target reference is missing. The pr page should display the desired error message to the user.

File last commit:

r707:2513b44c default
r1079:02683dd7 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}