##// END OF EJS Templates
configs: use new style of comments on .ini files....
configs: use new style of comments on .ini files. - This will allow better diffing options with control mako templates - main problem was ## comments which in mako we needed to escape. - cleanup configurations with some nicer formatting/comments

File last commit:

r2824:5ac461b5 default
r4169:089413ab default
Show More
pip2nix.nix
17 lines | 327 B | text/x-nix | NixLexer
{ pkgs
, pythonPackages
}:
rec {
pip2nix-src = pkgs.fetchzip {
url = https://github.com/johbo/pip2nix/archive/51e6fdae34d0e8ded9efeef7a8601730249687a6.tar.gz;
sha256 = "02a4jjgi7lsvf8mhrxsd56s9a3yg20081rl9bgc2m84w60v2gbz2";
};
pip2nix = import pip2nix-src {
inherit
pkgs
pythonPackages;
};
}