##// END OF EJS Templates
configs: use new style of comments on .ini files....
configs: use new style of comments on .ini files. - This will allow better diffing options with control mako templates - main problem was ## comments which in mako we needed to escape. - cleanup configurations with some nicer formatting/comments

File last commit:

r3157:ea43f174 default
r4169:089413ab default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}