##// END OF EJS Templates
branch-permissions: handle vcs operations and branch permissions....
branch-permissions: handle vcs operations and branch permissions. - use new exceptions for branch permissions - detect if we need to check permissions - calculate super-admin the same way as regular users for override capabilities - added new tests for branch permissions

File last commit:

r2824:5ac461b5 default
r2979:095dcb4b default
Show More
pip2nix.nix
17 lines | 327 B | text/x-nix | NixLexer
{ pkgs
, pythonPackages
}:
rec {
pip2nix-src = pkgs.fetchzip {
url = https://github.com/johbo/pip2nix/archive/51e6fdae34d0e8ded9efeef7a8601730249687a6.tar.gz;
sha256 = "02a4jjgi7lsvf8mhrxsd56s9a3yg20081rl9bgc2m84w60v2gbz2";
};
pip2nix = import pip2nix-src {
inherit
pkgs
pythonPackages;
};
}