##// END OF EJS Templates
git: use a fetch_sync based creation of remote repos....
git: use a fetch_sync based creation of remote repos. - skips fragile dulwich code that has problems with large repos - is in sync with logic that does remote fetch - is faster and more efficient

File last commit:

r2916:3d7e8e56 default
r3078:0a44452a default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-6_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}