##// END OF EJS Templates
git: use a fetch_sync based creation of remote repos....
git: use a fetch_sync based creation of remote repos. - skips fragile dulwich code that has problems with large repos - is in sync with logic that does remote fetch - is faster and more efficient

File last commit:

r2956:63ee4af1 default
r3078:0a44452a default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}