##// END OF EJS Templates
files: render readme files found in repository file browser....
files: render readme files found in repository file browser. - GH/GL does the same - this is handy browsing monorepos/big repos with structured docs found in subprojects

File last commit:

r3449:7c3af07c default
r3924:0de274d4 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}