##// END OF EJS Templates
repo-schemas: refactor repository schemas and use it in API update/create functions....
repo-schemas: refactor repository schemas and use it in API update/create functions. - now it uses consistent way of serializing/validating data - parent groups are consistenty handled by name parameter - fixes #4133 - fixes other problems with bad data - changes API slightly - validation chain ordering, first permissions, then uniqness. Helps prevent resource disvovery

File last commit:

r707:2513b44c default
r1153:0f1be4aa default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}