##// END OF EJS Templates
diffs: added diff navigation to improve UX when browisng the full context diffs.
diffs: added diff navigation to improve UX when browisng the full context diffs.

File last commit:

r3449:7c3af07c default
r4441:114e65cb default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}