##// END OF EJS Templates
comment-history: fixes/ui changes...
comment-history: fixes/ui changes - show explicit version conflicts - use new select2 based dropdown with nicer formatting - enabled editing of content for TODO comments

File last commit:

r3449:7c3af07c default
r4408:1349565d default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}