##// END OF EJS Templates
markdown-renderer: use lazy loaded markdown renderers initialization....
markdown-renderer: use lazy loaded markdown renderers initialization. - they are heavy to initialize, and should be cached. - we're not caching it at load time, but on access time after this change. - speeds up application start.

File last commit:

r3157:ea43f174 default
r3239:1b708774 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}