##// END OF EJS Templates
markdown-renderer: use lazy loaded markdown renderers initialization....
markdown-renderer: use lazy loaded markdown renderers initialization. - they are heavy to initialize, and should be cached. - we're not caching it at load time, but on access time after this change. - speeds up application start.

File last commit:

r3189:ed6bb022 default
r3239:1b708774 default
Show More
release.nix
19 lines | 248 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}