##// END OF EJS Templates
pull-requests: fixed cases with default expected refs are closed or unavailable....
pull-requests: fixed cases with default expected refs are closed or unavailable. - for Mercurial with closed default branch a compare across forks can fail. - fixes #5436

File last commit:

r707:2513b44c default
r2555:1d84c2ba stable
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}