##// END OF EJS Templates
pull-requests: fixed source of changes to be using shadow repos if it exists....
pull-requests: fixed source of changes to be using shadow repos if it exists. - previous logic was flaved as the OR condition always used the main repo - in case of GIT push -f and rebase we lost commits in the repo resulting in problems of displaying versions of pull-requests.

File last commit:

r3449:7c3af07c default
r4128:1e7d835f default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}