##// END OF EJS Templates
dependencies: updated some of the loosely pinned deps....
dependencies: updated some of the loosely pinned deps. - pluggyto 0.9.0 - hupper to 1.5 - configparser to 3.7.3 - python-dateutil to 2.8.0

File last commit:

r3449:7c3af07c default
r3509:1f314713 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}