##// END OF EJS Templates
svn: use streaming uploads/downloads of files....
svn: use streaming uploads/downloads of files. - before we buffered whole content before uploading/download - this could lead to OOM errors on big files - now instead we stream when PUT/GET are sent from SVN resulting in faster more efficient data transfer

File last commit:

r2956:63ee4af1 default
r3022:211018a9 stable
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}