##// END OF EJS Templates
ui: removed always visible options....
ui: removed always visible options. - this makes bad UX to always show this, this actino is very unique and it's used for locking purpose only this is a rare feature and we should mimize UI

File last commit:

r3449:7c3af07c default
r4192:2b1fc876 stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}