##// END OF EJS Templates
application: add debug mode that switches logging to debug....
application: add debug mode that switches logging to debug. It's no longer required to reconfigure all logging. debug flag now does it automatically.

File last commit:

r3189:ed6bb022 default
r3270:312a83d9 default
Show More
release.nix
19 lines | 248 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}