##// END OF EJS Templates
pyramid: turn on inclusion of app defaults. This will be required...
pyramid: turn on inclusion of app defaults. This will be required after last controllers are ported.

File last commit:

r707:2513b44c default
r2332:332b2dd3 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}