##// END OF EJS Templates
reviewers: changes for new author/commit author logic....
reviewers: changes for new author/commit author logic. - new rules to exclude include pr author, commit-authors - allows workflow to always add author of PR to reviewers

File last commit:

r3449:7c3af07c default
r4559:36905c9f default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}