##// END OF EJS Templates
pull-requests: changed the order of close-branch after merge, so we don't leave open heads....
pull-requests: changed the order of close-branch after merge, so we don't leave open heads. Branches will be closed, and then merged based on the close commit. This is a proper and recommended workflow for feature branches and close option.

File last commit:

r2824:5ac461b5 default
r4436:37e7e17e default
Show More
pip2nix.nix
17 lines | 327 B | text/x-nix | NixLexer
{ pkgs
, pythonPackages
}:
rec {
pip2nix-src = pkgs.fetchzip {
url = https://github.com/johbo/pip2nix/archive/51e6fdae34d0e8ded9efeef7a8601730249687a6.tar.gz;
sha256 = "02a4jjgi7lsvf8mhrxsd56s9a3yg20081rl9bgc2m84w60v2gbz2";
};
pip2nix = import pip2nix-src {
inherit
pkgs
pythonPackages;
};
}