##// END OF EJS Templates
pull-requests: changed the order of close-branch after merge, so we don't leave open heads....
pull-requests: changed the order of close-branch after merge, so we don't leave open heads. Branches will be closed, and then merged based on the close commit. This is a proper and recommended workflow for feature branches and close option.

File last commit:

r3449:7c3af07c default
r4436:37e7e17e default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}