##// END OF EJS Templates
encryption: added new backend using cryptography + Fernet encryption....
encryption: added new backend using cryptography + Fernet encryption. - This would soon replace the old deprecated one based on pycrypto - We need a migration for the encryption data

File last commit:

r3449:7c3af07c default
r3522:3910c057 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}