##// END OF EJS Templates
pull-requests: use close logic next to merge....
pull-requests: use close logic next to merge. - close and merge are both pr closing actions and should be groupped together - refresh checks also will change the approved/declined status

File last commit:

r3449:7c3af07c default
r3977:3977ceb4 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}