##// END OF EJS Templates
pull-requests: overhaul of the UX by adding new sidebar...
pull-requests: overhaul of the UX by adding new sidebar - sidebar aggregates comments, todos, observers, referenced tickets, and reviewers - live components push now comments, reviewer presence, and todo live via channelstream - sidebar is collapsable, and stored in user session - simplified number of information on the pull request page - fixed and cleanup of the outdated comments and at version comments that in some cases reported wrong version assignment.

File last commit:

r3449:7c3af07c default
r4482:3b004b10 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}