##// END OF EJS Templates
auth: use consistent way of extracting came_from, and also sanitise it to remove...
auth: use consistent way of extracting came_from, and also sanitise it to remove auth_token. This prevents a loop of redirection in case we get redirected to login with this parameter.

File last commit:

r707:2513b44c default
r2074:46bdf527 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}