##// END OF EJS Templates
permissions: properly flush user cache permissions in more cases of permission changes....
permissions: properly flush user cache permissions in more cases of permission changes. - fixed #5560

File last commit:

r3449:7c3af07c default
r3824:49be3910 stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}