##// END OF EJS Templates
auth-plugin: show if plugin is activated and enabled in the list....
auth-plugin: show if plugin is activated and enabled in the list. - We don't wont to confuse peaople with enabled/activated meaning and the fact plugin needs to be first activated, then enabled.

File last commit:

r3157:ea43f174 default
r3269:4a18ba48 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}