##// END OF EJS Templates
pull-requests: fix way how pull-request calculates common ancestors....
pull-requests: fix way how pull-request calculates common ancestors. - fixes #5561 - added new preview for size (commits/files) of PRs before opening, this is now based on the special logic that calculates common ancestor and has access to preview diff - store common ancestor in DB so updates of pull-requests are consistent

File last commit:

r3449:7c3af07c default
r4346:4dcd6440 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}