##// END OF EJS Templates
exceptions: use python3 compatible exception handling
exceptions: use python3 compatible exception handling

File last commit:

r2956:63ee4af1 default
r3104:4de59e0f default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}