##// END OF EJS Templates
grunt: config lives in separate json file so we can easly import and manipulate it when required
grunt: config lives in separate json file so we can easly import and manipulate it when required

File last commit:

r707:2513b44c default
r745:52654ea2 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}