##// END OF EJS Templates
webhelpers: port most of the items from webhelpers to webhelpers2...
webhelpers: port most of the items from webhelpers to webhelpers2 - webhelpers are deprecated and py2 only

File last commit:

r3449:7c3af07c default
r4090:5358a9a7 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}