##// END OF EJS Templates
caches: newly generated cache object should have always unique UIDs to prevent...
caches: newly generated cache object should have always unique UIDs to prevent situation when after restart of services we get back to initial cache keys.

File last commit:

r3449:7c3af07c default
r3861:58b00196 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}