##// END OF EJS Templates
nix: updated to 18.03 nix packages...
nix: updated to 18.03 nix packages - dependencies: updated setuptools-scm to 2.1.0 - new strucutre - cleanups and optimize of build chain

File last commit:

r2824:5ac461b5 default
r2824:5ac461b5 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.5.3. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-6_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}