##// END OF EJS Templates
ui: added secondary action instead of two buttons on files page....
ui: added secondary action instead of two buttons on files page. - also made improvements for secondary dropdown actions in pull-requests

File last commit:

r3449:7c3af07c default
r4449:5be9b639 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}