##// END OF EJS Templates
cached-commits: updated logic on cached commit updates....
cached-commits: updated logic on cached commit updates. - for repositories we ensure that damaged/empty repositories have initial data instead of now (bug) - for groups we only update based on first set of data inside a group without iterating to nested objects. This new logic goes in sync with new update task of groups with automation.

File last commit:

r3157:ea43f174 default
r4162:5cadc4f9 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}