##// END OF EJS Templates
cached-commits: updated logic on cached commit updates....
cached-commits: updated logic on cached commit updates. - for repositories we ensure that damaged/empty repositories have initial data instead of now (bug) - for groups we only update based on first set of data inside a group without iterating to nested objects. This new logic goes in sync with new update task of groups with automation.

File last commit:

r3449:7c3af07c default
r4162:5cadc4f9 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}