##// END OF EJS Templates
configurations: update attached configuration INI files with the ENV_ substitution infomation....
configurations: update attached configuration INI files with the ENV_ substitution infomation. In addition show better error message if substitution cannot be made.

File last commit:

r2956:63ee4af1 default
r2986:5db0b21c default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}