##// END OF EJS Templates
emails: ensure none empty emails are fetched from admin accounts in recipinets aren't specified....
emails: ensure none empty emails are fetched from admin accounts in recipinets aren't specified. - in some cases we could create LDAP or other external accounts with empty email. That could crash the mailing lib.

File last commit:

r2824:5ac461b5 default
r2896:5e035500 default
Show More
release.nix
16 lines | 222 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = enterprise_ce;
}