##// END OF EJS Templates
packaging: updated some common librarires....
packaging: updated some common librarires. - transaction==2.4.0 - pluggy==0.8.0 - mistune==0.8.4

File last commit:

r2956:63ee4af1 default
r3142:5eaad20b default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}