##// END OF EJS Templates
auth-token: expose fetched token in unified way into request attribute....
auth-token: expose fetched token in unified way into request attribute. - This will allow re-using exposed access token for HTTP views in single place - We will support also exposing tokens from url if special _auth_token will be used as url param - We'll no longer require double logic for extraction of URL/HEADER auth-tokens and have a single place to extract it.

File last commit:

r3449:7c3af07c default
r4002:5f150e86 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}