##// END OF EJS Templates
commits: skip hidden/obsolete commits (on vcsserver) and display branch when DAG diverges on child/parent links
commits: skip hidden/obsolete commits (on vcsserver) and display branch when DAG diverges on child/parent links

File last commit:

r3449:7c3af07c default
r3852:611dc781 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}