##// END OF EJS Templates
files: ensure we ask hg vcsserver check for largefiles for path and commit, else we cache path that might become a LF node later on
files: ensure we ask hg vcsserver check for largefiles for path and commit, else we cache path that might become a LF node later on

File last commit:

r3449:7c3af07c default
r3899:61633de6 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}