##// END OF EJS Templates
summary: don't load size on container expand, only on manual action....
summary: don't load size on container expand, only on manual action. - this is too heavy to open without explicit action - increase locking timeout to 15min - expose basic info on summary page without expand.

File last commit:

r3157:ea43f174 default
r3334:6301d8bb default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}