##// END OF EJS Templates
api: added proper full permission flush on API calls when creating repos and repo groups....
api: added proper full permission flush on API calls when creating repos and repo groups. - This allows a full flush and multiple calls made via API

File last commit:

r3449:7c3af07c default
r4697:63f392fc stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}