##// END OF EJS Templates
file-source: ensure over size limit files never do any content fetching when viewing the files....
file-source: ensure over size limit files never do any content fetching when viewing the files. - otherwise we use lot of memory - we can easily hit msgpack 4gb size limit on svn repos which often store such non binary files

File last commit:

r3449:7c3af07c default
r3897:66d45858 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}